Page 1 of 2

Hey! It works again!

Posted: Thu Apr 16, 2015 4:10 pm
by Andy Garrett
Glad to see the forums back up!

Re: Hey! It works again!

Posted: Thu Apr 16, 2015 9:39 pm
by chugalug
:D been checking every night after getting home from work.good to see everything is back again.was super bummed out about it until I talked on phone with Gayle.

Re: Hey! It works again!

Posted: Fri Apr 17, 2015 1:36 pm
by Mannanj
Glad to see that I'm not "permanently banned" anymore!!!

Re: Hey! It works again!

Posted: Fri Apr 17, 2015 5:31 pm
by Lowka53
8) first time back for me glad to see it is back up :wink:

Re: Hey! It works again!

Posted: Sat Apr 18, 2015 1:51 pm
by billy c
...i think Bill E is still banned :oops:

Re: Hey! It works again!

Posted: Sat Apr 18, 2015 4:25 pm
by chugalug
:D Funny.If I leave my computer on and don't do anything;I have to change users.same password yet one is banned forever and one is not.odd :roll:

Re: Hey! It works again!

Posted: Sun Apr 19, 2015 6:31 pm
by mrintense
I was away in Alaska all week and I thought it was the bad internet connection I had.

Re: Hey! It works again!

Posted: Mon Apr 20, 2015 1:31 am
by Lowka53
Lowka53 wrote:8) first time back for me glad to see it is back up :wink:
well I only got about half way through read post before I was banned again I wonder how long I last this time :?

Re: Hey! It works again!

Posted: Mon Apr 20, 2015 2:24 am
by Lowka53
:( Ok it worked til 3rd to last post then got sent to a code page answered code and was allowed back on to read one more post than perma banned again went off to look sat other sites came back and was allowed to re long in and finished reading the last post and now posting this Gale system still is not working right :? :cry:

Re: Hey! It works again!

Posted: Mon Apr 20, 2015 4:13 am
by slug
I think if you read Gale's message (that I received anyway) you'll figure out the problem. (Keep in mind this is my opinion!)

This forum was started several years ago and operated and maintained primarily in house, with a few thousand members. One administrator did it all, and suffered the burn-out.
It now has more than fifteen thousand members, obviously not all builders, and in my opinion, has become Glen-L's best salesman. And, of course, hackers and spammers have evolved also.
And, as Gale admits, its time to bring in the pros.

It will take time and money to do this properly.

Doug

Re: Hey! It works again!

Posted: Mon Apr 20, 2015 8:43 am
by chugalug
:D Couldn't get on with other user this morning had to wait until computer said to change users.now back in.wouldn't mind if Gayle charged dues to help out with expenses.maybe that would weed out a few.Just because I'm not posting pics ,doesn't mean I'm not building

Re: Hey! It works again!

Posted: Sat Apr 25, 2015 10:09 pm
by Gayle Brantuk
It's funny because many of you posted that the Forum was fine before it was actually updated. I guess the banning of IP addresses was a hit-and-miss issue with some browsers. It never happened to me or John on any of our computers. Glad it's all fixed--amazing the amount of stress it can cause when this community isn't functioning. I hope you know that we have been working on it.

For those of you who don't know, we first had to upgrade our server's PHP before the Forum could be updated. This actually caused our website to disappear. Then, when Host Gator brought our site back, it was our site from about 5 years ago! That's when I contacted our IT guy and he took over. There were a lot of issues to fix and then a bunch of his other customers were hit with some viruses that he's been fighting.

The good news is, that in addition to our IT guy, we've found another person to possibly help with the Forum as well. So, it's all good. Easy to say now :D Thanks everyone for your patience and understanding. This is one awesome group of people!

Re: Hey! It works again!

Posted: Sun Apr 26, 2015 6:25 am
by Andy Garrett
After a few days of being banned like everyone else, I was back in to the familiar site. I'm guessing this was after the server upgrade.

This morning, I log on and its a whole new look!

Question: Is the 'View Recent Posts' function coming back? It sure made following threads and conversations easy.

Thanks for all that you and John do Gayle. :D

Re: Hey! It works again!

Posted: Sun Apr 26, 2015 6:32 am
by Andy Garrett
Ok..., I figured it out.
It's in the quick links pull down menu under 'Active Topics'.

Re: Hey! It works again!

Posted: Sun Apr 26, 2015 10:00 am
by vupilot
Yep, Under "Quick Links". That's also the feature I was looking for first when the new look started. Oh and Bill, Roberta, Bob M and I think now Billy are still blocked so I am sure many others are too. So its not over yet.