Aussie Gentry

Designs for inboard or outboard power

Moderator: BruceDow

Denon Osterman
Posts: 556
Joined: Thu Jun 22, 2006 8:58 am
Location: toronto, CAN

Re: Aussie Gentry

Post by Denon Osterman » Sun Sep 30, 2018 7:05 pm

Boy does that look nice in the light!

Out of curiousity, how many people did it take to lift it onto the trailer, and how did you lift? Was the motor in it?

JimmY
Posts: 799
Joined: Sat Jul 30, 2016 11:08 am
Location: Brighton, MI

Re: Aussie Gentry

Post by JimmY » Mon Oct 01, 2018 9:34 am

:shock: :shock: :shock:
-Jim
Nothing says poor craftsmanship like wrinkles in your duct tape!

John R
Posts: 162
Joined: Wed Feb 11, 2015 3:04 pm

Re: Aussie Gentry

Post by John R » Tue Nov 27, 2018 2:37 pm

G/Day thanks everyone did not take much to get on the trailer as there was no motor in, i had about 8 guys here but the trailer winch did all the work, my next problem after i put the motor in was the balance of the trailer there was to much weight on the ball over 250kg so i moved the axials up 24" now i have 84.6kg on the ball also had to raise the tow ball height by 6" as the front axial had the load, had to put a new cross member in as the front spring hanger was floating out in the air due to the taper of the trailer, now towing it i didn't even know i had it behind me as we did a trip to Wagga and back 670 Km no problems .... John

footer
Posts: 258
Joined: Wed Jan 24, 2018 6:28 am
Location: Plainwell MI

Re: Aussie Gentry

Post by footer » Wed Nov 28, 2018 7:28 am

Beautiful boat, but I especially like your choice in engines. Did a nice job cleaning it up. I would love to hear it run. :)

John R
Posts: 162
Joined: Wed Feb 11, 2015 3:04 pm

Re: Aussie Gentry

Post by John R » Mon May 06, 2019 5:42 pm

G/Day well not much happening just working on the engine as I am so pissed off with the boat seems I have a glue issue when I get over it I will post some pics maybe some knowable people here may be able to help

User avatar
hoodman
Posts: 2199
Joined: Thu Nov 10, 2011 8:48 am
Location: Lafayette, IN

Re: Aussie Gentry

Post by hoodman » Tue May 07, 2019 4:16 pm

Glue as in epoxy? Did you mix up a bad batch?

I had one bad batch due to measuring wrong I guess. It was really frustrating at the time.
Matt

Building a Geronimo......!
viewtopic.php?f=2&t=25139

John R
Posts: 162
Joined: Wed Feb 11, 2015 3:04 pm

Re: Aussie Gentry

Post by John R » Tue May 07, 2019 4:31 pm

G/Day yes the glue is a 1 to 1 epoxy seems to be good stuff I wont go into product names yet till this is sorted but this is the 5th batch off 4ltr glue that I used and I am seeing problems, these pics is of a cover strip which the joint was tight and no forces on it and after 6 months this is what has happened.
1) Glue was mixed by weight
2) Glue was always done at below 60% humidity
3) Temp was always above 15 deg C
025.jpg
025mm.jpg
026.jpg

John R
Posts: 162
Joined: Wed Feb 11, 2015 3:04 pm

Re: Aussie Gentry

Post by John R » Tue May 07, 2019 4:36 pm

G/Day anyway have been working on the engine I made my inlet manifold to suit a 350 Holley and made the exhaust collector 2 big jobs out of the way
002tt.JPG
005kk.JPG
008kk.JPG

John R
Posts: 162
Joined: Wed Feb 11, 2015 3:04 pm

Re: Aussie Gentry

Post by John R » Tue May 07, 2019 4:39 pm

001hh.JPG
002pp.JPG
003pp.JPG

John R
Posts: 162
Joined: Wed Feb 11, 2015 3:04 pm

Re: Aussie Gentry

Post by John R » Tue May 07, 2019 4:40 pm

008uu.JPG
009uu.JPG
010uu.JPG

footer
Posts: 258
Joined: Wed Jan 24, 2018 6:28 am
Location: Plainwell MI

Re: Aussie Gentry

Post by footer » Wed May 08, 2019 3:26 am

Very sharp boat. Nice metal work on the engine. That's going to be cool.

John R
Posts: 162
Joined: Wed Feb 11, 2015 3:04 pm

Re: Aussie Gentry

Post by John R » Wed Sep 11, 2019 8:23 pm

G/Day all well due to epoxy failure I have started to put a new deck on, so I will give updates the engine has bee all machined and is now buttoned up and is on the engine run stand now so I can put all the stuff on
003vvv.JPG
003lll.JPG
002vvv.JPG

Post Reply

Return to “Power Boats”