Page 48 of 49

Re: New member from oregon

Posted: Sun Dec 16, 2018 1:27 pm
by joshuab
Merry Christmas everyone! A little holiday cheer from Mercury marine below :lol: :lol: :lol:


https://youtu.be/y-Tx5dQfjHw

Re: New member from oregon

Posted: Sun Dec 16, 2018 6:09 pm
by Biss
That's awesome!

Re: New member from oregon

Posted: Mon Dec 17, 2018 3:49 am
by DrBryanJ
Very cool Joshua

Re: New member from oregon

Posted: Mon Dec 17, 2018 8:07 am
by Bill Edmundson
Now that is "Tuning a Prop".

Bill

Re: New member from oregon

Posted: Mon Dec 17, 2018 3:11 pm
by hoodman
I love how they make the guy wear safety glasses for that. :lol:

Re: New member from oregon

Posted: Tue Dec 18, 2018 8:37 am
by joshuab
hoodman wrote:
Mon Dec 17, 2018 3:11 pm
I love how they make the guy wear safety glasses for that. :lol:
Well you wouldn't want one of those sharp poofy balls flying off, striking the musician in the eye causing mild irritation :lol: :lol: :lol:

Re: New member from oregon

Posted: Fri Dec 21, 2018 9:25 pm
by BarnacleMike
joshuab wrote:
Tue Dec 18, 2018 8:37 am
hoodman wrote:
Mon Dec 17, 2018 3:11 pm
I love how they make the guy wear safety glasses for that. :lol:
Well you wouldn't want one of those sharp poofy balls flying off, striking the musician in the eye causing mild irritation :lol: :lol: :lol:
Hey... those things cause cancer in California!

Re: New member from oregon

Posted: Sun Feb 17, 2019 5:20 pm
by joshuab
Hello everyone, have not posted in a while but I am on the forums multiple times a week keeping track of several builds, here is an update, today I pulled the Zip out of the garage to fire up and run some fuel through it, the last time it was ran was November 11th, as usual the Merc 25 fired right up but was only running on one cylinder...... weird....... it ran excellent on my last trip, checked and was not getting spark on the top cylinder, a quick look under the flywheel confirmed my suspicion... a magnet had broke loose and slid over against the other one (no longer opposed) this is exactly what happened to the outboard when I bought it in non-running condition. The real question here is whether or not this magnet was the same one I repaired that failed again or was this the other Factory adhered magnet failing, after removing the flywheel I could easily confirm that this was the factory adhesive magnet that had failed not my previous repair, fortunately while repairing the other magnet I made sure to scribe alignment marks on this magnet just in case sometime in the future this problem happened, it would appear a small amount of foresight really saved my bacon, the pics below are of the repair, it is currently curing in my living room and I will assemble and test run tomorrow, I am confident that this repair will be plenty adequate as the original magnet repair I did a year and a half ago on the other one is still holding up fantastic. What is surprising to me is how unexpectedly the Factory adhesive failed, no warning just lost one cylinder while trying to start. Strange......🤣

Re: New member from oregon

Posted: Thu Feb 21, 2019 9:00 pm
by joshuab
And we are live again! Check out that two smoke! :lol: :lol: :lol:

Re: New member from oregon

Posted: Thu Feb 21, 2019 9:16 pm
by Bill Edmundson
Let's go to the lake!

Bill

Re: New member from oregon

Posted: Mon Jul 22, 2019 8:17 am
by joshuab
Finally made time to get the Zip in the water a couple days ago. 🚤🚤🚤

Re: New member from oregon

Posted: Mon Jul 22, 2019 2:20 pm
by vupilot
Youre just going to have to start towing it with the motorcycle!!! :lol:

Re: New member from oregon

Posted: Mon Jul 22, 2019 7:32 pm
by joshuab
vupilot wrote:
Mon Jul 22, 2019 2:20 pm
Youre just going to have to start towing it with the motorcycle!!! :lol:
:lol: :lol: :lol:

Re: New member from oregon

Posted: Mon Jul 22, 2019 8:57 pm
by Hercdrvr
Sure is a nice looking Zip
Matt B

Re: New member from oregon

Posted: Thu Aug 29, 2019 1:50 pm
by joshuab
Full of fuel and ready for the holiday weekend