Launching Aquatron - Glen-L Amp Eater

A place to celebrate your first launch with video and/or photos

Moderator: ttownshaw

Post Reply
User avatar
CaptDave
Posts: 200
Joined: Wed Aug 20, 2014 8:09 pm
Location: Columbus, OH

Launching Aquatron - Glen-L Amp Eater

Post by CaptDave »

Today was Launch Day for the "Aquatron" Amp Eater. I received the plans 23 months ago and now am ready to give it a trial run. The deck is not done but everything else is completed.
Backing Down the Ramp
Backing Down the Ramp
See you tube video here https://youtu.be/HdXtQHOweJc

The steering on the Amp Eater eater takes some getting used to.
Pull the tiller up to go Starboard
Push the tiller down to go to port
Backing up there is little response to the tiller until you get moving
Figuring out the Steering
Figuring out the Steering
20170812_101634.jpg (49.8 KiB) Viewed 4671 times
See you Tube Video of Test Run here https://youtu.be/pkmtdS0yowA

We had a full crew to take the first cruise, David and Melissa, Wayne, Micah and Luke
The Crew
The Crew
Here we are cruising up the reservoir https://youtu.be/dWKPXu5FIc0
Capt. Dave
Builder of the Amp Eater Aquatron

User avatar
BayouBengal
Posts: 1093
Joined: Tue Jul 31, 2007 7:29 am
Location: Baton Rouge, Louisiana

Re: Launching Aquatron - Glen-L Amp Eater

Post by BayouBengal »

Not sure if the problem is just on my end, but I couldn't see the videos. When I click the link, it said I needed to login to YouTube. I did so, but still could not see the videos.

User avatar
vupilot
Posts: 3501
Joined: Wed Apr 15, 2009 7:36 am
Location: Indy
Contact:

Re: Launching Aquatron - Glen-L Amp Eater

Post by vupilot »

Congrats! Really neat to see and read your performance report.

Looks great, cant wait to see it with the deck on it. I think youll have a busy line for rides at the Gathering.

I cant see the videos either. Says unavailable. Maybe the privacy settings for them arent set to "public"?

User avatar
DrBryanJ
Posts: 1133
Joined: Fri Jul 22, 2011 6:05 am
Location: Pompton Plains, NJ

Re: Launching Aquatron - Glen-L Amp Eater

Post by DrBryanJ »

Congrats Capt. Dave on a successful launch. Wish I was going to the gathering this year to see it up close :( . I also couldn't see the videos.
Bryan

Building a malahini "Mona Lisa"

My wife said "If I build a boat, she's getting a divorce."
We're still happily married, but now she just wants "the dam boat out of the garage."

User avatar
mrintense
Posts: 3621
Joined: Thu Jun 10, 2010 11:22 am
Location: Austin, Texas
Contact:

Re: Launching Aquatron - Glen-L Amp Eater

Post by mrintense »

Congratulations Capt Dave, Ah the electric boat, I very much wish I could go this route on my Vera Cruise, but it's just not practically at this time. Technology needs to get better.

She looks great. Hopefully you can get the video issues worked out.
Carl

Crafting a classically styled Vera Cruise

Clipper Boating

User avatar
CaptDave
Posts: 200
Joined: Wed Aug 20, 2014 8:09 pm
Location: Columbus, OH

Re: Launching Aquatron - Glen-L Amp Eater

Post by CaptDave »

Chris, You are right. The videos were set to private. I have fixed that now. Here is another Video. It is a time lapse video of our nearly 1 hour trip at 1 frame per second.
https://youtu.be/wf_QTPbPZ8c

Also a car's eye view of the Lunch
https://youtu.be/7GK9sUBFQkk

Yes, I was getting a little close to the dock on the first attempt. But I couldn't pull up far enough at the beginning because some one parked their car at the top of the ramp. I will do better on my next outing. We are going to Old Hickory Lake on the Cumberland river in Tennessee this weekend. It is in the path of totality for the eclipse on Monday.
A man and his boat.jpg
Capt. Dave
Builder of the Amp Eater Aquatron

User avatar
BayouBengal
Posts: 1093
Joined: Tue Jul 31, 2007 7:29 am
Location: Baton Rouge, Louisiana

Re: Launching Aquatron - Glen-L Amp Eater

Post by BayouBengal »

Looks great, Dave! Smooth, quiet, and plenty fast enough.

Post Reply

Return to “Launching Ramp”