1964 Mercury 850 shift problem.

About inboard or outboard motors.

Moderator: Bill Edmundson

tlcausey
Posts: 2
Joined: Sat Feb 03, 2018 12:01 pm

1964 Mercury 850 shift problem.

Postby tlcausey » Sun Feb 04, 2018 8:19 am

Hello, first time on the forum, great site. I have a 1964 Mercury 850 outboard. Got a problem hoping to get some advise. Motor shifted in and out off gear perfectly. Took lower unit off with it shifted in forward to change the water pump. Not being familiar with these older outboards when I took the lower unit off the spacer and the upper reverse cam lock fell off. When I was ready to put it back on the boat I noticed the lower cam was spinning freely almost a complete turn then stopped. It was still locked in forward, I can turn it counter clockwise with a little force and it seems to lock back in and I am able to shift it forward - neutral - reverse but it seems to be harder than it should. When I put the lower unit back on it seems to be in a bind, I can shift back to neutral but too much of a binding feel to go into reverse. Any thoughts as to what I might have done and what it needs would be greatly appreciated. Thanks, Terry

BillW
Posts: 130
Joined: Sun Oct 05, 2008 8:03 am
Location: Seattle, WA

Re: 1964 Mercury 850 shift problem.

Postby BillW » Mon Feb 05, 2018 10:37 pm

Don't try to shift into reverse with the motor not running, although if not running you could have someone rotate the prop shaft
while shifting into reverse and that is ok. Shifting between neutral and foreword is ok when not running.

If that is not your problem, go to http://www.johnsoldmercurysite.com and ask the question.
You may have to join up to get the tech help forum section.

Do you have a service manual for that motor?
You can get it from http://www.oldmercs.com

PeterG
Posts: 556
Joined: Mon Dec 03, 2007 7:08 am
Location: Connecticut

Re: 1964 Mercury 850 shift problem.

Postby PeterG » Tue Feb 06, 2018 6:03 am

The shift shaft connection may not be going back together quite right. The upper shift shaft in the drive shaft housing has a plastic bushing at the lower end, sometimes these fall out when the gearcase is removed. Make sure it is in place and the shaft spline socket is visible in the center. To reinstall the gearcase, the manuals say put your control in forward, but I often put it in neutral. On the gearcase the shift shaft can be rotated freely except where the cam contacts the shift plunger in the end of the prop shaft. Rotate the shift by hand counter clockwise (looking down at it) until it stops, then rotate it clockwise by hand until it stops again. This is forward gear position. Grab the shift shaft with a tool like pliers with a rubber sheet to protect the splines, rotate it clockwise one click (about 30 degrees) and this is neutral. Don't go any further as this will shift the gearcase into reverse. With further rotation to reverse the shift cam may over rotate and click off the shift plunger, which means the shift shaft will spin around again and you have to do the one click again. Now you should be able to install the gearcase with the shifter in the right alignment, control and gearcase are in neutral. Make sure the reverse lock cam, if there is one, is installed on the gearcase shift shaft before you install the gearcase. Don't ask me how I remember this...
Murphy's Law: Anything that can go wrong, will go wrong.
Griffin's Law: Murphy was an optimist.

tlcausey
Posts: 2
Joined: Sat Feb 03, 2018 12:01 pm

Re: 1964 Mercury 850 shift problem.

Postby tlcausey » Tue Feb 06, 2018 11:23 am

Thanks guys very much for the replies. Gonna get back on it and try again.
Thanks again


Return to “Boat Power”

Who is online

Users browsing this forum: No registered users and 6 guests