Pee hole

About inboard or outboard motors.

Moderator: Bill Edmundson

Post Reply
verniam
Posts: 7
Joined: Wed May 15, 2013 4:15 pm

Pee hole

Post by verniam » Mon Apr 08, 2019 1:31 pm

Mud daubers pluged the pee hole on my new never run Honda 60. I've cleaned the mud out but still don't get water when run with muffs on the hard. I suppose there must be a pupae in the line but how do I get it out without disassembling the motor. The line appears to be hard to get to. I have removed the outer orifice to no avail.

User avatar
billy c
Posts: 2400
Joined: Sun Oct 15, 2006 7:59 pm
Location: NH
Contact:

Re: Pee hole

Post by billy c » Mon Apr 08, 2019 2:00 pm

The flush port on the motor may give you a little more water pressure than the muffs. Should not start the engine though using that as a cooling source
(insert Witty phrase here)
Billy's Belle Isle website

TomB
Posts: 622
Joined: Wed Jan 18, 2017 4:07 pm
Location: Holland, MI

Re: Pee hole

Post by TomB » Mon Apr 08, 2019 2:55 pm

They deposit way up in there. They left me a gift in the breather tube on a generator. I had to disconnect the other end of the hose, blew air, then a solvent drip and more air which did the trick. Getting the hose back on was a PITA! Tom

verniam
Posts: 7
Joined: Wed May 15, 2013 4:15 pm

Re: Pee hole

Post by verniam » Sat Apr 13, 2019 7:44 am

I fixed the problem by dismantling the port side of the upper housing which allowed me access to the hose connected to the pee hole. I removed the approx. 12" inch hose and ran a wire through it. Quite a pita but now it works. Now I put a piece of masking tape over the hole when not using the motors.

User avatar
DrBryanJ
Posts: 965
Joined: Fri Jul 22, 2011 6:05 am
Location: Pompton Plains, NJ

Re: Pee hole

Post by DrBryanJ » Sat Apr 13, 2019 8:15 am

Now you need one of these
sps_8051.jpg
sps_8051.jpg (13.51 KiB) Viewed 2438 times
Bryan

Building a malahini "Mona Lisa"

My wife said "If I build a boat, she's getting a divorce."

Post Reply

Return to “Boat Power”